分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
共振简单操盘个股 红买绿卖
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2019-07-19 00:25:04
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:红买绿卖  共振简单操盘个股  
  • (0)0%
    (0)0%

软件介绍

 N1:=6;N2:=12;

LC:=REF(CLOSE,1);
RK:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLOR66FF00;
RM:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLOR66FF00,LINETHICK2;
VARM1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VARM2:=SMA(VARM1,3,1);
VARM3:=SMA(VARM2,3,1);
VARM4:=3*VARM2-2*VARM3;
VARM5:=LLV(LOW,5);
//www.88gs.com
VARM6:=HHV(HIGH,5);
VARM7:=EMA((CLOSE-VARM5)/(VARM6-VARM5)*100,4)*2;
VARM8:=EMA(0.667*REF(VARM7,1)+0.333*VARM7,2);
VARM9:=3*VARM7-2*VARM8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VARM10:=3*VARE-2*VARF;
VARM11:=(HIGH+LOW+CLOSE*2)/4;
VARM12:=EMA(VARM11,13);
VARM13:=STD(VARM11,13);
VARM14:=(VARM11-VARM12)*100/VARM13;
VARM15:=EMA(VARM14,5);
VARM17:=EMA(VARM15,13)+200-100;
VARM18:=EMA(VARM17,10);
VARM19:=3*VARM17-2*VARM18;
VAR1A:=VARM2+VARM7+VARE+VARM17;
VAR1B:=VARM3+VARM8+VARF+VARM18;
VAR1C:=VARM4+VARM9+VARM10+VARM19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VARM20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VARM22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VARM23:=EMA(VARM22,24);
VARM24:=STD(VARM22,24);
VARM25:=(VARM22-VARM23)/VARM24*100;
VARM26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VARM27:=EMA(VARM25,5);
VAR2A:=((VARM27+VARM26+VARM20)/3+165)/4;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2E:=(VAR2A+VAR2C)/2/1.1;
MK:EMA(VAR2E,3),COLORFF00FF;
MM:EMA( MK,5),COLORFF00FF,LINETHICK2;
DRAWTEXT((CROSS(RM,RK) AND REF(RM,1)>60),RM-5,'V'),colorred;
DRAWTEXT((CROSS(MK,MM) AND MM<20),MM-5,'↑'),colorgreen;
DRAWICON(RK>78,RK-5,2);
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短期趋势:=3*Q3-2*Q4,NODRAW;
中期趋势:=EMA(Q3, 3),NODRAW;
VARD3:=PEAKBARS(3,5,1)<10;
VARD5:=IF(VARD3=1,2,0);
顶:= IF(VARD5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),colorgreen, LINETHICK2;
DRAWTEXT(顶A=50,5,'跑顶'),COLOR00FF00;
威廉波段:100-(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100;
威廉风险:IF(威廉波段>95,95,110);
威廉顶部:威廉风险;
WLDB:IF(威廉波段<5,-4,-10);
威廉底部:WLDB;
N:=3;
VAR01:=MA(HHV(HIGH,485),17);
VAR02:=MA(HHV(HIGH,222),17);
VAR03:=MA(HHV(HIGH,96),17);
VAR04:=MA(LLV(LOW,485),17);
VAR05:=MA(LLV(LOW,222),17);
VAR06:=MA(LLV(LOW,96),17);
VAR07:=MA((VAR04*0.96+VAR05*0.96+VAR06*0.96+VAR01*0.558+VAR02*0.558+VAR03*0.558)/6,17);
VAR08:=MA((VAR04*1.25+VAR05*1.23+VAR06*1.2+VAR01*0.55+VAR02*0.55+VAR03*0.65)/6,17);
VAR09:=MA((VAR04*1.3+VAR05*1.3+VAR06*1.3+VAR01*0.68+VAR02*0.68+VAR03*0.68)/6,17);
VAR10:=MA((VAR07*3+VAR08*2+VAR09)/6*1.738,17);
VAR11:=IF(DATE<=1050531,VAR10,VAR10*DAY);
VAR12:=LOW;
VAR13:=REF(LOW,1);
VAR14:=SMA(ABS(VAR12-VAR13),3,1)/SMA(MAX(VAR12-VAR13,0),N,1)*100;
VAR15:=MA(IF(CLOSE*1.35<=VAR11,VAR14*10,VAR14/10),N);
VAR16:=LLV(LOW,30);
VAR17:=HHV(VAR15,30);
VAR18:=1990831;
VAR19:=IF(DATE<=VAR18,MA(IF(LOW<=VAR16,(VAR15+VAR17*2)/2,0),N),100000000);
VAR20:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*100;
VAR21:=SMA(VAR20,3,1);
VAR22:=SMA(VAR21,3,1);
VAR23:=3*VAR21-2*VAR22;
VAR24:=IF(VAR23>=100,100,IF(VAR23<=0,0,VAR23));
VAR36:=100-((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17))));
VAR37:=100-(MA(((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17)))),4));
VAR38:=MA(VAR37,1);
VAR39:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MC:IF((VAR24=0),100,110);
卖出:MC,COLORFF00FF,LINETHICK2;;
CD:IF(VAR39<5,-2,-10);
抄底:CD,COLOR00FFFF,LINETHICK2;
DB:IF(VAR19>10000 AND VAR19>20000,0,-10);
STICKLINE(1,80,80,2,0),COLORFFFF00;
STICKLINE(1,50,50,2,0),COLORFF0000;STICKLINE(1,50,50,2,0),COLORFF0000;
35;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),colorwhite;
D:SMA(K,3,1),coloryellow;
J:3*K-2*D,COLORFF00FF;
A:=250;
N:=0;
M:=0;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD=2*(DIFF-DEA);
VARC1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARC2:=SMA(ABS(LOW-VARC1),13,1)/SMA(MAX(LOW-VARC1,0),10,1);
VARC3:=EMA(VARC2,10);
VARC4:=LLV(LOW,33);
VARC5:=EMA(IF(LOW<=VARC4,VARC3,0),3);
VARC6:=0,NODRAW;
主力进场:=IF(VARC5>REF(VARC5,1),VARC5,0),colorred,NODRAW;
STICKLINE(VARC5>REF(VARC5,1),0,VARC5,3,0 ),colorred;
洗盘:=IF(VARC5<REF(VARC5,1),VARC5,0),colorgreen,NODRAW;
STICKLINE(VARC5<REF(VARC5,1),0,VARC5,3,0),colorgreen;
IF(J>91 AND D>40  OR D>80) N=N+2;
IF(J>91 AND D>80) N=N+3;
IF(J>100 AND N>0) N=N+1;
IF(J>110 AND N>0) N=N+1;
IF(卖出=100) N=N+2;
IF(顶A=50) N=N+1;
IF(威廉顶部=95) N=N+1;
IF((CROSS(RM,RK)AND REF(RM,1)>60) OR RK>78) N=N+5;
DRAWTEXT((CROSS(RM,RK)AND REF(RM,1)>60),RM-5,'V'),colorred;
DRAWTEXT((CROSS(MK,MM)AND MM<20),MM-5,'↑'),colorgreen;
DRAWICON(RK>80,RK-5,2);
顶A:IF(N>0,25*N,0),colorgreen, LINETHICK2;
DRAWTEXT(N>0,25*N+5,'跑'+N),colorgreen;
减仓位:IF(N>0,N/10*100,'0'),colorgreen;
DRAWICON(N>0,110,2);
IF(J<3) M=M+2;
IF(J<3 AND D<30) M=M+1;
IF(J<0 AND M>0) M=M+1;
IF(J<-10 AND M>0) M=M+1;
IF(REF(J,1)<0 AND M>0)  M=M+1;
IF(洗盘>1) M=M+4;
IF(主力进场>10) M=M+1;
IF(抄底=-2) M=M+1;
IF(威廉底部=-4) M=M+1;
IF((CROSS(MK,MM)AND MM<20)) M=M+4;
IF(MM<10 AND M>0) M=M+1;
DRAWTEXT(M>0,20*M,'↑进'+M),colorred;
加仓位:IF(M>0 ,M/10*100+'%','0'),colorred;
DRAWICON(M>0 ,-15,1);
 

下载地址(点击下图进入下载地址网页)

    共振简单操盘个股 红买绿卖下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:15,343.99000 毫秒