分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
简化金牌黑马(大智慧经典版指标 副图 和谐源码分享)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2019-03-15 00:55:53
  • 软件类别: 国产软件 / 大智慧I公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:简化金牌黑马  
  • (0)0%
    (0)0%

软件介绍

{金牌黑马}{副图}
 
 
STICKLINE((CLOSE>0),0,100,100,0),COLOR005000;
VAR51:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR62:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR75:=VAR62-100;
VAR89:=VAR51-100;
VAR886:=IF((1>=2007) AND (0>=1),0,1);
VAR557:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR666:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR747:=VAR62-100;
VAR855:=VAR51-100;
VAR5:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR6:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR7:=VAR6-100;
VAR8:=VAR5-100;
VAR88:=IF((1>=2007) AND (MONTH>=1),0,1);
VAR55:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR66:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR74:=VAR6-100;
VAR85:=VAR5-100;
RSV:=(((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100))*(VAR88);
趋势:(MA((3)*(SMA(RSV,6,1))-(2)*(SMA(SMA(RSV,5,1),5,1)),2))*(VAR88),LINETHICK2,COLOR00FFFF;
VAR1:=(3)*(SMA(((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1),15,1));
VAR2:=(3)*(SMA(((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1),15,1));
VAR3:=VAR2-100;
VAR4:=VAR1-100;
背离:(FORCAST(((-1))*(VAR3),21))*(VAR88),LINETHICK2,COLOR9933FF;
晓柔:DRAWTEXT((CROSS(趋势,背离))*(VAR88),背离,'黑马'),COLOR0000FF;
RSV1:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
中期:=SMA(RSV1,21,1);
DE163:=SMA(中期,21,1);
短期:=(3)*(中期)-(2)*(DE163);
钱龙:DRAWTEXT((CROSS(背离,趋势))*(VAR88),背离,'●'),COLOR00FF00;
晓柔2:DRAWTEXT(((趋势)/(背离)>(8)*(VAR88)) AND (背离<10) AND (趋势>80),(趋势)*(1.12),'跑'),COLOR00FF00;
RSV11:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
中1期:=SMA(RSV1,21,1);
DE16:=SMA(中1期,21,1);
短1:=(3)*(中1期)-(2)*(DE163);
钱龙2:DRAWTEXT((背离<(5)*(VAR88)) AND (趋势>(60)*(VAR88)),(趋势)*(1.12),'跑'),COLOR00FF00;
牛市跟踪天数:(BARSLAST((趋势<背离)))*(VAR88),STICK,COLORFF80FF;
熊市跟踪天数:(BARSLAST((背离<趋势)))*(VAR88),STICK,COLOR0080FF;
VAR500:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR600:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR700:=VAR600-100;
VAR800:=VAR500-100;
VAR50:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR60:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR70:=VAR60-100;
VAR80:=VAR50-100;
VAR880:=IF((1>=2007) AND (MONTH>=1),0,1);
VAR550:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR660:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));
VAR740:=VAR60-100;
VAR850:=VAR50-100;
{------------------ WWW.88GS.COM ------------------}

下载地址(点击下图进入下载地址网页)

    简化金牌黑马(大智慧经典版指标 副图 和谐源码分享)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:483.39840 毫秒