分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
铁算盘(源码、副图、通达信、贴图)超级飓风眼之五
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-02-11 00:23:13
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:铁算盘  
  • (0)0%
    (0)0%

软件介绍

《怎样建立自己的交易系统》之五。

普天下的庄家讨厌什么?——讨厌左侧交易系统!
许多普通投资者由于不懂左侧交易方法,都恨不得买在起涨点(买在涨之初)。编写爆拉第一根放量大阳线的人不少,照样不能百分之百的获利。
起涨点真的那么好抓吗?非也!
那么,研究左侧交易法的人就不同了——左侧交易的精髓是不仅要在拉升左侧发现庄家,同时还要具备形成风口的条件,然后才是右侧的买在起涨点,也就是“飓风口”追买。
如果你明白了左侧交易方法,通过在起涨点左侧侦察到某只股票有庄悄悄扫货,而你又提前隐蔽潜伏下来,享受坐轿的乐趣,提前在庄家出逃之际卖出。这不仅仅会干扰破坏庄家的操盘计划,带给庄家最大的伤害,会使其不能及时出逃。那么庄家只能被迫延长操作时间,造成操盘资金长时间沉淀被套。对于善于与普通投资者捉迷藏,玩“短平快”手段的游资而言更是如此。
而掌握庄家操盘方法、研究作手如何在建仓阶段规避其他人在股价低位跟仓,就成了昔日我和同行们在消遣时光讨论最多的话题。这些人最讨厌专门研究左侧交易的人!但他们都还算尊师重道也是碍于面子,对年长前辈除了操作标的不讲,谈的还算投机。
三年前,一个年长学生向我透露一个消息,说谁谁盯上了某只股票,马上就要拉升,问我能不能看看我研究的左侧交易系统。我打开随身电脑,见他看到我的左侧交易系统时突然惊呆了。连说三遍“可怕!”
我笑着说:“怎么样?尽管我年龄大了,反应开始迟钝,但我还没有老年痴呆。你们以为退出这个圈子就绝了老夫的后路?”
“这么说老师留了一手,早防着呢。”
“当年老虎向猫学艺,猫教会老虎——扑、甩、腾、挪,十八般武艺。说:‘你出师了,去独自闯天下去吧。’”
学成后的老虎突然说:“老子要当天下第一,既然你教会我全部武艺,你不能活在世上!”
猫问:“我一只体重不及你百倍的小猫,吃掉我还不够你塞牙缝的呀。”
“不吃掉你,老子怎敢称王称霸!”一声长啸,震得地动山摇,树枝瑟瑟。
猫说:“等一下,我忘了教你闭上眼睛也能耳听八方的闭眼功。”
“真的?”
“当然是真的。反正我也跑不过你。不信,你闭上眼。”
傲慢的老虎闭上眼。当听到猫说:“睁开眼吧!”
老虎打量四周,看到猫卧在高大的树丫上叫着:“你不是要吃了我吗?有本事你上来!”
老虎扑向大树,连续几次摔落。“你、你、你留了一手!”
是啊,猫留了一手,所以至今老虎不会爬树。
今天要讲的绝不是矛与盾的寓言,而是实实在在的“用己之矛刺彼之盾”。

今天发出的主图,尽管主要源码来自于个人购买于淘宝网和其他网站,但,仍可以大言不惭地说,应该算是理想论坛里不多见的超级精华帖。
我对发帖的原则是宁缺勿烂。有些东西来之理想论坛,要回报理想论坛。把各位老师朋友们有修改价值的指标汇聚重新编纂,再回报给大家是我的发帖宗旨!

过年了,几位学生来看我,推杯换盏中劝我受累不讨好,不要再发了。
一个学生说“老师退休离开圈子消息闭塞,社会交际大不如从前,发出去不如自己用,知道的人多了,也就不灵了!”
我笑而不语。心想,一个虚拟币都计较的人怎知我的心思。他不会理解为何不单发单个指标,坚持发一个系列的重要性!发一个指标会得到一个共享币,发一篇具有启发和指导意义的图文并茂,其中又何止一个指标,得到的也仅仅一个共享币。谁不知道这样的系列在金钻栏目发出来获得的可是实实在在的银子!!!!
“老师你又不缺钱,你看看那些跟在管理员后面跟贴的人都说了什么?!”
“人嘴两扇皮,年轻人头脑简单张嘴就发表议论,在网络上常遇到。目光短视的人,看到的是老师想要一个共享币。没有看到图文中的理论和技术指导价值。你们不觉得老师要在这个系列中,试着要解决小股民的选股问题吗?一个指标只能说你有一颗子弹,与建立一个选股系统,组装一支狙击步枪不能相提并论。”
“是啊,那几个跟在管理员帖子后面,隔着门缝诋毁的人纯粹是井蛙遇上了大胸怀。思考问题不在一个档次上。”
“还有人故意把源码贴出来,真是把问题想歪了!”
唯独在局子里当什么网监的早年学生极力蹿腾发出来,说“钱这个东气(刚喝茅台啃排骨硌掉一颗被虫蛀的门牙)生不带来,纸不带气(喝多了大舌头),是你的菜(财)跑不掉,不是你的菜到手了早晚要还回气。”
“诶——,你现在吃官饭,不允许炒股票。当然无所谓!”
“鸡说鸡有理,鸭说鸭有理。”可见私欲无时无刻不在左右每个人的心灵。
既然我不会贴图,又有求于人。是发全部源码还是有删减,由人家决定。不过要加一句:“世上没有十全十美的炒股指标!投资股票的人都是综合研判后才决定下单。个人看盘研究,据此买卖风险自负!”
源码里没有的主图指标,没有的就是没有。要怪就怪那些不尊重人的人!

《超级飓风眼》之五: ——  春风吹拂摇钱树,年年幸福囍连连!
没有经过严冬的羔羊,不知道春天的温暖。
二月春风绿两岸,两只黄鹂俏枝头。股民们翘首期盼的春季行情也随之展开。
不知有人感悟到没有,前几篇所述是在逐步的种下一棵看似平凡的摇钱树。估计大家已经猜出下面我要讲什么。
对!
种下摇钱树,金枝玉叶上果实累累、摇摇欲坠,要想摘下来放入“大家的口袋里”,除了在飓风眼信号左侧出现渐渐合拢的“红色剪刀叉”,还必须有进一步明确《超级飓风眼》形成的“超前预测”信号!
信号既是——让摇钱树开花结果,必须配合无函数的确定指标。而且这个指标要出现在飓风眼的左侧——属于左侧交易指标。
只有这样的指标才能够让大家心甘情愿,稳稳下单。等待摘金果的时机到来!
上一讲带未来函数的指标“坑后上涨”就是左侧交易指标中的一个。
那么,在“红色剪刀叉”左侧无函数信号的出现,无疑要比“坑后上涨”和K线左侧下方黄色块指标更高级。左侧无未来函数指标——是买在飓风眼形成之初,检验右侧是否真龙的点睛之笔!
这次发帖,经过大篇幅删减后,基本上算是完结篇。之所以说是完结篇是因为一张主图上不可以将众多喜欢的指标全都挂上去。这会造成买入时无所适从。出现电脑运算速度降低的弊端。
帝王宠妃三千,独有最爱。繁花欲醉迷人眼,你必须挑“面相声音”最讨巧、(图形)最舒服的美男靓女下手!
正所谓:新桃旧符年年有,买卖股票不从一。

例图1:全柴动力(2018年12月17日后的走势)
主图中一根左侧交易粗红“买点柱”宣告牛股即将诞生。
在一只股票漫长的震荡趋势中,时而会出现N个红色“买点柱”。那么,看官要问:哪个买点柱的可信度最高呢?
辨别可信度必须要有下面五个前提条件:
1、必须在下跌末期的粉色凹坑旁出现。(信号出现代表黄金坑的可信度质量最高!)
2、首选与“坑后上涨”为伍,其它次之。(函数与非函数指标抱团或重叠质量最高!)
3、在“红色剪刀叉” 形成和“飓风口”信号的左侧出现,信号间隔区段时间越短越好!(爆发力强!)
4、在“红色剪刀叉”形成之前,出现黄色起跑线和蓝色咖啡杯。(多指标区段内共振!)
5、买在30度角爬坡,题材热点初起时。(只有在题材热点初起时追捧踊跃,涨幅最大!)
上述五个条件被简称为“五魁首”。

例图1是《超级飓风眼》例图中的典型图形。其中信号出现顺序是——“粉色块”——“坑后上涨”——“潜伏”——“买点柱”——“蓝咖啡”——“红色剪刀叉”红球——“黄色起跑线”——“飓风口”。
还不算线型指标和中长期均线对股价的支撑作用,成交量等……
在此必需多唠叨几句:在第三个买进先决条件里讲到“信号间隔区段越短越好!”是指信号与信号集中在一个很短的30度角的时间区段里出现。一般指在“红色剪刀叉”形成前的8个交易日内信号出齐的股票,接下来的暴发力度最强(请看市北高新等例图)。
也就是说,当你看到左侧交易信号出现后,你要考虑在“红色剪刀叉”收拢形成下插之前下单买入。当“红色剪刀叉”形成之时,K线的收盘价已经站上M5日均线。这样你才能买在“飓风口”形成之前,而这时的K线形态和价格往往还处于30度角缩量爬升之时。
上面六行字必须记牢!
有的人比较谨慎,喜欢在“红色剪刀叉”形成右侧节骨眼位置,K线尚处缩量等待爆发的前一天下单。这属于右侧交易者。但有些庄家不会等你上车,会提前在“红色剪刀叉”下插前一天启动封板。
所以把“5魁首”图形深深印在脑子里,再配合附图助攻指标,等着上树摘金果吧!
“五魁首啊,六六六啊——发大财呀!”
“喝一口呀!”

如果你们在下载源码后没有看到主图上的信号标示,那就是被发帖的人删去了。因为这也是应其他学生们的强烈要求。他们说的也不无道理:“你不能退出后立即吹灯拔蜡。左侧交易对作手而言太恐怖、太绝情、太那个……”
我问:“在每次做盘时,大家谁想到过要手下留情?不断变换玩弄着‘贪婪、恐惧这两个心理大棒,瞪钱瞪得眼珠子都蓝了。利用资金优势这把镰刀,眼睁睁看着小韭菜被割了一茬又一茬!”
尽管可能会出现我说的情况。不过怎样建立左侧交易的模式和研判方法、以及大部分主要信号源码已经过图例讲明白,有心者可以照葫芦画瓢。
如哪位老师有更准确的如“坑后上涨”这样的主图或附图指标,且不会放在主图上,可以做成TXT格式发源码出来。我可以试着把附图放在主图上。以让系统更完善!
“老师你太乐观,那是不可能的!”
我说:“权当在新年之初,给普通投资者送个小红包吧!如果我的《怎样建立自己的交易系统》能让一个普通投资者产生‘醍醐灌顶’的感觉,老夫也就心满意足了。”

看,炒股大军行走在牛市启动的路上。
宣传小分队站在路旁打着快板唱着《小小韭菜翻身记》:
小韭菜呀梦黄粱,想钱想到心痒痒,
日日盯盘苦思量,不付辛苦准白忙。
股市本是聚财地,一版二版中小版,
创业板、科创板,击鼓传花飓风眼。
资金有限常腾挪,瞄准备战科创板。
牛股捧、仙股弃、理性投资要牢记。
炒股要有一杆枪,没有准星心里慌,
你有枪、他有招,下单失误要挨刀。
你一枪、他一刀,一刀割肉又被套,
小韭菜你不信邪,发誓今后要翻身,
佣有好枪你不怕,打的庄家满地爬,
满地爬呀去找牙,摸了两手稀粑粑,
小韭菜们笑哈哈,姑娘媳妇把你夸,
        ……

最后:恭喜大家新年发财!新系统用得好,别忘了与大家在本栏目探讨对新系统的活学活用及信号改进使用心得与大家共享!

{超级飓风眼附图:铁算盘源码}
DD11:0.9,COLORFF33FF;
DD22:1.2,COLORGREEN;

{黄金柱}
M:=30;
N:=15;
AJ:=HHV(H,M)=H;
AJT:=BARSLAST(AJ);
AJ1:=LLV(L,N)=L;
AJ1T:=BARSLAST(AJ1);
TJ:=HHV(H,M)=H;
TJT:BARSLAST(TJ)NODRAW;
TJ1T:=BARSLAST(AJ1);
{STICKLINE((TJT=0,H,TJ1T=0) AND AJ1 AND FILTERX(AJ1,TJT+1) ,REF(L,TJ1T)
,REF(H,TJT),0,0)COLORBLUE,LINETHICK3;}
OUT:=STICKLINE((TJT=0,H,TJ1T=0) AND AJ1 AND FILTERX(AJ1,TJT+1) ,REF(L,TJ1T)
,REF(H,TJT),0,0)COLORBLUE,LINETHICK3;
STICKLINE(OUT>0,0,0.89,4,0),COLORYELLOW,LINETHICK2;{黄色柱}
DRAWTEXT(OUT,0.95,'底'),COLORYELLOW;

{选股}
{M:=30;
N:=15;
AJ1:=LLV(L,N)=L;
TJ:=HHV(H,M)=H;
TJT:=BARSLAST(TJ);
TJ1T:=BARSLAST(AJ1);
TJT=0,H,TJ1T=0 AND AJ1 AND FILTERX(AJ1,TJT+1) ;};


{KDJ日金}
日K:="KDJ.K#DAY"(9,3,3);
日D:="KDJ.D#DAY"(9,3,3);
DRAWICON(日K>日D,0.1,32);
DRAWICON(日K<日D,0.1,2);
DRAWTEXT(ISLASTBAR=1,0.1,'日K');
{MACD日金}
日DIF:="MACD.DIF#DAY"(12,26,9);
日DEA:="MACD.DEA#DAY"(12,26,9);
DRAWICON(日DIF>日DEA,0.2.1,32);
DRAWICON(日DIF<日DEA,0.2,2);
DRAWTEXT(ISLASTBAR=1,0.2,'日M');
{RSI日}
日RSI:="RSI.RSI1#DAY"(9);
DRAWICON(日RSI>50,0.3,32);
DRAWICON(日RSI<50,0.3,2);
DRAWTEXT(ISLASTBAR=1,0.3,'日R');

{KDJ周金}
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
DRAWICON(周K>周D,0.4,13);
DRAWICON(周K<周D,0.4,2);
DRAWTEXT(ISLASTBAR=1,0.4,'周K');
{MACD周金}
周DIF:="MACD.DIF#WEEK"(12,26,9);
周DEA:="MACD.DEA#WEEK"(12,26,9);
DRAWICON(周DIF>周DEA,0.5,13);
DRAWICON(周DIF<周DEA,0.5,2);
DRAWTEXT(ISLASTBAR=1,0.5,'周M');
{RSI周}
周RSI:="RSI.RSI1#WEEK"(9);
DRAWICON(周RSI>50,0.6,13);
DRAWICON(周RSI<50,0.6,2);
DRAWTEXT(ISLASTBAR=1,0.6,'周R');

{KDJ月金}
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
DRAWICON(月K>月D,0.7,33);
DRAWICON(月K<月D,0.7,2);
DRAWTEXT(ISLASTBAR=1,0.7,'月K');
{MACD月金}
月DIF:="MACD.DIF#MONTH"(12,26,9);
月DEA:="MACD.DEA#MONTH"(12,26,9);
DRAWICON(月DIF>月DEA,0.8,33);
DRAWICON(月DIF<月DEA,0.8,2);
DRAWTEXT(ISLASTBAR=1,0.8,'月M');
{RSI月}
月RSI:="RSI.RSI1#MONTH"(9);
DRAWICON(月RSI>50,0.9,33);
DRAWICON(月RSI<50,0.9,2);
DRAWTEXT(ISLASTBAR=1,0.9,'月R');

X1:=日K>日D;
X2:=日DIF>日DEA;
X3:=日RSI>50;
X4:=周K>周D;
X5:=周DIF>周DEA;
X6:=周RSI>50;
X7:=月K>月D;
X8:=月DIF>月DEA;
X9:=月RSI>50;
黑马初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;
STICKLINE(黑马初显,0.05,0.91,0.12,0),COLORRED;
STICKLINE(黑马初显 AND C/REF(C,1)>1.095,0.05,0.91,0.66,0),COLORYELLOW;
STICKLINE(黑马初显 AND C/REF(C,1)>1.095,0.05,0.91,0.06,0),COLORRED;
{DRAWTEXT(首周K,0.935,' --马坑'),COLORYELLOW;}


月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
STICKLINE(首月R,1.2,1.12,5,0),COLORWHITE,LINETHICK3;
DRAWTEXT(首月R,1.11,'  --月共振'),COLORWHITE;
月DIF1:="MACD.DIF#MONTH"(12,26,9)COLORYELLOW;
月DEA1:="MACD.DEA#MONTH"(12,26,9)COLORYELLOW;
AA:=月DIF1>月DEA1;
首月M:CROSS(AA>REF(AA,1),0.5)COLORYELLOW;
STICKLINE(首月M,1.15,1.1,5,0),COLORYELLOW;
月K1:="KDJ.K#MONTH"(9,3,3),COLORMAGENTA;
月D1:="KDJ.D#MONTH"(9,3,3),COLORMAGENTA;
AAA:=月K1>月D1;
首月K:CROSS(AAA>REF(AAA,1),0.5),COLORMAGENTA,LINETHICK3;
STICKLINE(首月K,1.1,1.05,5,0),COLORMAGENTA,LINETHICK3;

周RSI1:="RSI.RSI1#WEEK"(9),COLORGREEN;
AAAA:=周RSI1>50;
首周R:CROSS(AAAA>REF(AAAA,1),0.5),COLORRED,LINETHICK4;
STICKLINE(首周R,1.05,1,5,0),COLORRED,LINETHICK4;
DRAWTEXT(首周R,1.03,' --周共振'),COLORRED;

周DIF1:="MACD.DIF#WEEK"(12,26,9),COLORCYAN;
周DEA1:="MACD.DEA#WEEK"(12,26,9),COLORCYAN;
AAAAA:=周DIF1>周DEA1;
首周M:CROSS(AAAAA>REF(AAAAA,1),0.5),COLORCYAN;
STICKLINE(首周M,1,0.95,5,0),COLORCYAN;

周K1:="KDJ.K#WEEK"(9,3,3),COLORBLUE;
周D1:="KDJ.D#WEEK"(9,3,3),COLORBLUE;
AAAAAA:=周K1>周D1;
首周K:CROSS(AAAAAA>REF(AAAAAA,1),0.5),COLORBLUE;
STICKLINE(首周K,1.05,1,0,0),COLORBLUE,LINETHICK1;
STICKLINE(首周K,0.95,0.91,5,0),COLORBLUE;
DRAWTEXT(首周K,0.935,' --马坑'),COLORYELLOW;
DRAWTEXT(黑马初显,0.935,'-飚'),COLORYELLOW;

铁算盘

铁算盘

铁算盘

下载地址(点击下图进入下载地址网页)

    铁算盘(源码、副图、通达信、贴图)超级飓风眼之五下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,218.75000 毫秒