分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
我佛慈悲指标(通达信指标 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2019-02-12 01:00:55
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:我佛慈悲  
  • (0)0%
    (0)0%

软件介绍

STICKLINE(C,12,0,5,0),COLOR9C8700;
STICKLINE(C,-2,0,5,0),COLOR004400;
{套牢赢利}
短亏:EMA(10*(1-WINNER(1.38*C)),1),NODRAW,COLOR52FF78; {原参数:=1.1}
中亏:EMA(10*(1-WINNER(1.44*C)),1),NODRAW,COLORGREEN;{原参数:=1.2}
长亏:EMA(10*(1-WINNER(1.68*C)),1),NODRAW,COLOR00B900;{原参数:=1.5}
赢利:WINNER(C)*10,NODRAW,COLORWHITE;{//当日赢利盘}
{弱态描述}
R_S1:=EMA((1-WINNER(C)),13)*10; R_S2:=HHV(R_S1,3)>R_S1 AND R_S1>4;
{佛指}{分析家公式网www.88gs.com}
QX1:=EMA(C,12); QX2:=SUM(V,5); QX3:=QX2/3; QX4:=QX3/CAPITAL;
QX5:=DMA(QX1,QX4); QX6:=REF(H,10); QX7:=QX6/C; QX8:=QX7>1.35;
QX9:=COST(20); QX10:=(QX9-C); QX11:=QX10/C; QX12:=QX11>0.15;
QX13:=H>L*1.051; QX14:=COUNT(QX13,5)>1; QX15:=QX13 AND QX14; QX16:=(C-QX5);
QX17:=QX16/QX5; QX18:=QX17*100<-30;
秋风扫落叶:=(QX18 OR QX8) AND QX12 AND QX15;
F_Z1:=(H+L+O+C*3)/6; F_Z2:=(EMA(F_Z1,2)+EMA(F_Z1,4)+EMA(F_Z1,8)+EMA(F_Z1,16))/4;
F_Z3:=(F_Z2-LLV(F_Z2,30))/(HHV(F_Z2,30)-LLV(F_Z2,30))*10; F_Z4:=SMA(F_Z3,3,1);
F_Z5:=SMA(F_Z4,3,1); F_Z6:=3*F_Z4-2*F_Z5; F_Z7:=IF(F_Z6>10,10,F_Z6);
F_Z8:=IF(F_Z7<0,0,F_Z7); F_Z9:=SMA(F_Z8,2,1);
修德:=CROSS(F_Z8,REF(F_Z9,1)) AND F_Z4<8;{//低吸}
善缘:F_Z8>=REF(F_Z8,1),COLORRED,NODRAW;
点化:=CROSS(F_Z9,R_S1) AND F_Z9>REF(F_Z9,1);{//追}
{强势描述}
乖离1:=10-SMA((C-MA(C,13))/MA(C,13),2,1)*10;{//乖离11}
乖离2:=10-SMA((C-MA(C,16))/MA(C,16),2,1)*10;{//乖离16}
乖离3:=10-SMA((C-MA(C,21))/MA(C,21),2,1)*10;{//乖离21}
Q_S1:=乖离1<10;
羽化:Q_S1 AND 乖离1<REF(乖离1,1),NODRAW,COLORFF76FF;
Q_S2:=乖离2<10;
Q_S3:=乖离3<10;
成仙:乖离3<REF(乖离3,1) AND Q_S3 AND 乖离3<乖离2,NODRAW,COLOR00BEFF;
成佛:=CROSS(F_Z9,乖离3);{//追涨}
苦海:NOT(善缘),NODRAW,,COLORFF8000;{//缘尽}
{-----------------【图解模板】---------------------}
{弱态描述}
STICKLINE(R_S2,HHV(R_S1,3),0,5,0),COLOR0099DD;
STICKLINE(R_S1>0,R_S1,0,5,0),COLOR004400;
STICKLINE(R_S1>8,R_S1,8,5,0),COLOR008888;
STICKLINE(R_S1>8.5,R_S1,8.5,5,0),COLOR00BB88;
STICKLINE(R_S1>9,R_S1,9,5,0),COLOR00FF88;
{强势描述}
STICKLINE(Q_S3,乖离3,10,5,0),COLOR00389A;
STICKLINE(成仙,乖离3,10,5,0),COLOR00BEFF;
STICKLINE(Q_S2,乖离2,10,5,0),COLOR00389A;
STICKLINE(Q_S1,乖离1,10,5,0),COLORFF76FF;
{套牢赢利}
STICKLINE(短亏>0,短亏,0,3,0),COLOR52FF78;
STICKLINE(中亏>0,中亏,0,2,0),COLOR00A600;
STICKLINE(长亏>0,长亏,0,3,0),COLOR005800;
{佛指}
IF(善缘,F_Z9,DRAWNULL),LINETHICK3,COLORRED;
IF(苦海,F_Z9,DRAWNULL),LINETHICK3,COLORFF5000;
DRAWICON(修德 AND F_Z9<4,REF(F_Z9,1),11);
DRAWTEXT(FILTER(修德 AND F_Z9<4,10),5,'施'),COLORFF9FFF;
DRAWTEXT(FILTER(修德 AND F_Z9<4,10),6,'德'),COLORFF9FFF;
DRAWICON(点化,F_Z9,10);
DRAWTEXT(点化,F_Z9,'行'),COLORBROWN;
DRAWTEXT(点化,F_Z9-1,'善'),COLORBROWN;
DRAWICON(成佛,F_Z9,12);
DRAWTEXT(成佛,F_Z9,'我'),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-1,'不'),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-2,'下'),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-3,'地'),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-4,'狱'),COLORYELLOW;
{DRAWTEXT(成佛,F_Z9-5,'谁'),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-6,'下 '),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-7,'地 '),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-8,'狱'),COLORYELLOW;}
{VERTLINE(秋风扫落叶),LINEDOT,COLORBLACK;}
DRAWTEXT(FILTER(秋风扫落叶,5),7.5,'岸'),COLORYELLOW;{低点}
DRAWTEXT(FILTER(秋风扫落叶,5),9,'是'),COLORYELLOW;
DRAWTEXT(FILTER(秋风扫落叶,5),10.5,'头'),COLORYELLOW;
DRAWTEXT(FILTER(秋风扫落叶,5),12,'回'),COLORYELLOW;
IF(C,赢利,DRAWNULL),COLORFFC0FF;
0,COLORBLACK;

下载地址(点击下图进入下载地址网页)

    我佛慈悲指标(通达信指标 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,000.00000 毫秒