分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
一线穿3线主图
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-03-15 00:54:38
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主图  一线穿3线  
  • (0)0%
    (0)0%

软件介绍

通达信指标:一线穿3线主图


LC:=REF(C,1);
M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M30:MA(C,30),COLORFFCC00;
VAR1:=EMA(EMA(C,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
EEM8:=EMA(EMA(C,8),8);
资金:=(EEM8-REF(EEM8,1))/REF(EEM8,1)*1000;
有庄:=资金>0;
无庄:=资金<=0;
买线:=EMA(C,3);
卖线:=EMA(SLOPE(C,22)*20+C,54);
BU1:=CROSS(买线,卖线);
SEL1:=CROSS(卖线,买线);
BU2:=IFF(BU1 AND 有庄,1,IFF(COUNT(BU1 AND 无庄,BARSLAST(SEL1)+1)=1 AND CROSS(资金,0),1,0));
BU:=BU2 AND COUNT(BU2,BARSLAST(SEL1)+1)=1;
SEL:=SEL1 AND COUNT(SEL1,BARSLAST(BU)+1)=1;
止损A:=C/REF(O,BARSLAST(BU))<0.93 AND COUNT(BU,BARSLAST(BU)+1)=1 AND COUNT(SEL,BARSLAST(BU)+1)=0;
SELNEW:=IFF(止损A AND COUNT(止损A,BARSLAST(BU)+1)=1,1,IFF(SEL AND COUNT(止损A,BARSLAST(BU)+1)=0,1,0));
重买:=COUNT(止损A,BARSLAST(BU)+1)>=1 AND CROSS(C,0.965*REF(O,BARSLAST(BU)));
不一天:=(重买 AND SELNEW)=0;
BUNEW2:=(BU OR 重买) AND 不一天;
止损B:=(C/REF(O,BARSLAST(重买))<-0.06 AND COUNT(重买,BARSLAST(重买)+1)=1 AND COUNT(SEL,BARSLAST(重买)+1)=0);
重卖:=(SEL AND COUNT(重买,BARSLAST(BUNEW2)+1)=1) OR (止损B AND SUM(止损B,0)=1);
不一天2:=((重卖 AND BUNEW2)=0);{分析家公式网www.88gs.com}
SELNEW2:=((SELNEW AND COUNT(SELNEW,BARSLAST(BUNEW2)+1)=1) OR 重卖) AND 不一天2;
BUNEW3:=BUNEW2 AND COUNT(BUNEW2,BARSLAST(SELNEW2)+1)=1;
SELNEW3:=SELNEW2 AND COUNT(SELNEW2,BARSLAST(BUNEW3)+1)=1;
D:=BARSLAST(BUNEW3)+1>=1 AND COUNT(SELNEW3,BARSLAST(BUNEW3)+1)=0;
K:=BARSLAST(SELNEW3)+1>=1 AND COUNT(BUNEW3,BARSLAST(SELNEW3)+1)=0;
修正定位:=IFF(COUNT(SELNEW3,BARSCOUNT(C))=0 AND COUNT(BUNEW3,BARSCOUNT(C))=0,1,0);
修正累计:=SUM(修正定位,1000)+1;
精准修正累计:=IFF(修正累计=REF(修正累计,1) AND REF(修正累计,2)<修正累计,修正累计,0);
上市修正B:=修正定位 AND CROSS(控盘,0);
上市修正S:=修正定位 AND CROSS(0,控盘) AND COUNT(上市修正B,BARSLAST(C>0))>=1;
上市D:=COUNT(上市修正B,BARSLAST(上市修正B)+1)=1 AND COUNT(上市修正S,BARSLAST(上市修正B)+1)=0 AND COUNT (SELNEW3,BARSCOUNT(C))=0;
上市K:=COUNT(上市修正S,BARSLAST(上市修正S)+1)=1 AND COUNT(上市修正B,BARSLAST(上市修正S)+1)=0 AND COUNT
(BUNEW3,BARSCOUNT(C))=0;
SSXZBZS:=COUNT(上市修正B,BARSCOUNT(C));
SSXZSZS:=COUNT(上市修正S,BARSCOUNT(C));
QB:=IFF(修正定位,上市修正B,BUNEW3);
QS:=IFF(修正定位,上市修正S AND (SSXZBZS==SSXZSZS AND SSXZBZS>=0 AND COUNT(SELNEW3,BARSCOUNT(C))=1 AND COUNT
(BUNEW3,BARSCOUNT(C))=0)=0, SELNEW3 AND (SSXZBZS=SSXZSZS AND SSXZBZS>=0 AND COUNT(SELNEW3,BARSCOUNT(C))=1 AND COUNT
(BUNEW3,BARSCOUNT(C))=0)=0);
K补:=(COUNT(上市修正B,BARSLAST(C>0))=0 AND COUNT(QB,BARSLAST(C>0))==0)==0;
STICKLINE(D OR 上市D,H,L,0,0),COLOR0000EE;
STICKLINE(D OR 上市D,C,O,2,0),COLOR0000EE;
STICKLINE((K AND K补) OR 上市K,H,L,0,0),COLORFFBB00;
STICKLINE((K AND K补) OR 上市K,C,O,2,0),COLORFFBB00;
DRAWICON(QB,L*0.975,23);
DRAWICON(QS,H*1.02,27);
一线穿3线:IF(C>MAX(M5,MAX(M10,MIN(M20,M30))) AND LC<=(MIN(REF(M5,1),MIN(REF(M10,1),
MAX(REF(M20,1),REF(M30,1))))),L*0.985,DRAWNULL),COLOR00FFFF,LINETHICK6,CROSSDOT;
一线破3线:IF(C<MIN(M5,MIN(M10,MAX(M20,M30))) AND LC>=(MAX(REF(M5,1),MAX(REF(M10,1),
MIN(REF(M20,1),REF(M30,1))))),H*1.01,DRAWNULL),COLOR00FF00,LINETHICK6,CROSSDOT;
STICKLINE(一线穿3线=L*0.985,C,O,2,0),COLORFF00FF;
STICKLINE(一线破3线=H*1.01,C,O,2,0),COLOR00FF00;
 

下载地址(点击下图进入下载地址网页)

    一线穿3线主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,296.87500 毫秒