分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200
  • 软件大小:985 KB
  • 推荐星级:
  • 更新时间:2019-05-13 04:42:29
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抓涨停  集合竞价  金钻  
  • (0)0%
    (0)0%

软件介绍

 润泽6981  集合竞价抓涨停成功率98%以上的自创绝技金钻200

很多朋友希望我讲讲怎样在集合竞价时抓涨停板,但实话实说,我的选股方法也是在实战中用真金白银当学费,费心费力费时间,自己慢慢研究,仔细琢磨总结出来的,所以,请那些总爱说三道四的人还是别在本帖浪费您宝贵的时间,哪里好玩就去哪里开心吧!
 
    每天半仓或1/3仓操作【留着钱第二天再买啊】,只做涨停板,天天数钱,您说爽不爽啊 
    本人很详细的写下了选股的方法及思路和买卖方法,包括所有的选股细节,但这不是选股公式,这不是选股公式,是一种选股方法!也会提供一些很实用的买卖操作中用得到的自己编写的主副图公式,以方便您在操作中尽量将利润最大化!
 
本战法适合超短线操作,是本人通过自己多年的实战经验摸索积累总结出来的,实战效果非常好,本人操作几乎没有失手过!今天买入,第二天不涨停冲高卖出!

竞价选股【加进了虚拟量大3倍和量比大于10】

小于点2亿:=FINANCE(7)<120000000;
点2亿到3亿:=FINANCE(7)<300000000 AND FINANCE(7)>120000000;
   叁亿到5亿:=FINANCE(7)<500000000 AND FINANCE(7)>300000000;
   伍亿到8亿:=FINANCE(7)<800000000 AND FINANCE(7)>500000000;
捌亿到13亿:=FINANCE(7)<1300000000 AND FINANCE(7)>800000000;
A:=DYNAINFO(14)<0.03 AND DYNAINFO(14)>0.006 AND  DYNAINFO(17)>10 AND V*200/FROMOPEN/REF(MA(V,5),1)>3;;
B:=DYNAINFO(9);
XG:(小于点2亿 AND A=1 AND B>1200) OR (点2亿到3亿 AND A=1 AND B>3000)OR (叁亿到5亿 AND A=1 AND B>5000)OR (伍亿到8亿 AND A=1 AND B>8000)OR (捌亿到13亿 AND A=1 AND B>13000);
 
 

背离macd附图,在分时上
找买卖点用的,使用方法:当股价创新高,macd不创新高时,为顶背离,是卖出的时机;当股价创新低,macd不创新低时,是买入时机!仅供参考,
源码如下 
 
参数:SHORT 2 200 5 LONG 2 200 26 MID 2 200 50 

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); 
DEA:EMA(DIF,MID); 
MACD:(DIF-DEA)*2,COLORSTICK; 
LC:=REF(CLOSE,1);{http://www.70822.com} 
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100; 
RSI2:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 
RSI3:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100; 
RSI4:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100; 
ZJ1:=RSI1-REF(RSI1,1)>35; 
ZJ2:=RSI2-REF(RSI2,1)>25; 
ZJ3:=RSI3-REF(RSI3,1)>13; 
ZJ4:=RSI4-REF(RSI4,1)>8; 

背离macd附图【我在里边添加了斐波那契数列和超卖信号,供大家参考】

DIF:EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:EMA(DIF,50);
MACD:(DIF-DEA)*2,COLORSTICK;
M:=BARSLAST(H=HHV(H,40));
DRAWTEXT(M>30 AND DEA<-0.35 AND ABS(DEA/C)>0.035 AND DIF>REF(DIF,1),DEA,'超卖'),COLORMAGENTA;
DRAWTEXT(M>30 AND DIF<-0.6 AND ABS(DIF/C)>0.06,DIF,'超卖'),COLORMAGENTA;

TJ:=MACD>0;T:=MACD<0;
A:=LLV(MACD,50)=MACD;
DRAWICON(A AND FILTERX(A,20), MACD,1);
DRAWTEXT(BARSLAST(TJ)=1,MACD,'1'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=2,MACD,'2'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=3,MACD,'3'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=5,MACD,'5'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=8,MACD,'8'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=13,MACD,'13'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=21,MACD,'21'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=34,MACD,'34'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=55,MACD,'55'),COLORYELLOW;
DRAWTEXT(BARSLAST(T)=1,MACD,'1'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=2,MACD,'2'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=3,MACD,'3'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=5,MACD,'5'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=8,MACD,'8'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=13,MACD,'13'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=21,MACD,'21'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=34,MACD,'34'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=55,MACD,'55'),COLORGREEN;


高开虚拟量大3倍
LOW>(REF(HIGH,2)+0.001) AND C>REF(C,1) AND C>MA(C,20)*1.20 AND V*200/FROMOPEN/REF(MA(V,5),1)>3;


润泽分时主图【因为里边有未来函数,所以那些笑脸,钻石只做参考,不作买卖依据,重点的使用方法在下边,解析在图上已做了标记】

A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
机构买盘:=(A2),LINETHICK2;
机构卖盘:=(A3),LINETHICK2;
散户买盘:=(A4);
散户卖盘:=(A5);
DRAWTEXT_FIX(1,0.000,1-0.05,0,STRCAT(STRCAT('【机构买盘】',CON2STR(机构买盘,2)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.250,1-0.05,0,STRCAT(STRCAT('【机构卖盘】',CON2STR(机构卖盘,2)),'万')),COLOR00FF00;
DRAWTEXT_FIX(1,0.500,1-0.05,0,STRCAT(STRCAT('【散户买盘】',CON2STR(散户买盘,2)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.745,1-0.05,0,STRCAT(STRCAT('【散户卖盘】',CON2STR(散户卖盘,2)),'万')),COLOR00FF00;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,0,0),COLOR00CC66;
最新:CLOSE,LINETHICK1,COLORWHITE;
AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));
BB:=BETWEEN(C/AA,C+H,C-H);
DRAWTEXT( ISLASTBAR  AND 最新>REF(最新,1),最新,STRCAT(' 涨▲',CON2STR(最新,2))),COLORMAGENTA;
DRAWTEXT( ISLASTBAR  AND 最新<REF(最新,1),最新,STRCAT(' 跌▼',CON2STR(最新,2))),COLOR00FF00;
DRAWTEXT_FIX(1,0.880,1-0.97,0,DYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.940,1-0.97,0,HYBLOCK),COLORYELLOW;
均价:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;
DXJP:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,21)-LLV(LOW,34))*100;
FSZX:=(EMA(DXJP,3)-50)*2,COLORGRAY;
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
DRAWICON(FSZX<=-95,C,38);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.04),C,'板'),COLORCYAN;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),C,'追'),COLORYELLOW;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),C,17);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORMAGENTA;
DRAWICON(LONGCROSS(支撑,C,2),C,5);
DRAWICON(LONGCROSS(C,阻力,2),C,6);
VARJ1:=EMA(EMA(CLOSE,13),13);
控盘2:=(VARJ1-REF(VARJ1,1))/REF(VARJ1,1)*1000;
STJ01:=控盘2<REF(控盘2,1) AND 控盘2>0.5;
STJ02:=控盘2>0;
BTJ2:=控盘2>REF(控盘2,1) AND 控盘2<-0.2;
BTJ22:=控盘2>REF(控盘2,1) AND 控盘2<0 ;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
能量:=(EMA(CLOSE,S)-EMA(C,P))*10;
空头:=EMA(能量,M1),COLOR00FF00;
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ<-0.03;
BTJ12:=COUNT(JJ>=REF(JJ,1),5)>=4 AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
BTJ32:=CROSS(能量,空头) AND 能量<-0.1;
STJ31:=CROSS(空头,能量);
STJ32:=CROSS(空头,能量) AND 能量>1.618;
A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
时长:=IF(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}
捡钱:=BTJ811 AND TIME>15 AND 时长;
DRAWICON(捡钱,C,27);
AYGB1:=(DVOL/C)/2,NODRAW;
AYGB2:=SUM(IF(AYGB1>100 AND CLOSE>REF(CLOSE,1),AYGB1,0),0);
AYGB3:=SUM(IF(AYGB1>100 AND CLOSE<REF(CLOSE,1),AYGB1,0),0);
AYGB4:=SUM(IF(AYGB1<100 AND CLOSE>REF(CLOSE,1),AYGB1,0),0);
AYGB5:=SUM(IF(AYGB1<100 AND CLOSE<REF(CLOSE,1),AYGB1,0),0);
AYGB6:=AYGB2+AYGB3+AYGB4+AYGB5;
机买:=(AYGB2/AYGB6)*100-100,LINETHICK1,COLORRED;
机卖:=(AYGB3/AYGB6)*100-100,LINETHICK1,COLORGREEN;
主力差:=机买-机卖;
{分析家公式网http://www.70822.com}
LQH:=主力差>0 AND REF(主力差,1)<=0;
DRAWICON(LQH,C,25);
JJXX:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
JJXXH:=(JJXX*1.007 ),COLORFF6600;
FFLL:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
HHPP:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
HHZZ:=HHPP AND FFLL AND (C>JJXXH);
TTPP2:=FILTER(HHZZ,100);
DRAWICON(TTPP2,C,26);
{分析家公式网www.88gs.com}
ZS:=DYNAINFO(3);
KP:=DYNAINFO(4);
ZX:=DYNAINFO(7);
ZG:=DYNAINFO(5);
ZD:=DYNAINFO(6);
MA5:='FSKY.MA5#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.2,0,STRCAT('A5 :  ',CON2STR(MA5,2))),COLORWHITE;
MA10:='FSKY.MA10#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.15,0,STRCAT('A10 :  ',CON2STR(MA10,2))),COLORWHITE;
MA20:='FSKY.MA20#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.1,0,STRCAT('A20 :  ',CON2STR(MA20,2))),COLORWHITE;
MA60:='FSKY.MA60#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1,0,STRCAT('A60 :  ',CON2STR(MA60,2))),COLORWHITE;

分时均价线:SUM(C*V,240)/SUM(V,240),COLORYELLOW;
昨高:='FSKY.ZH#DAY';
昨低:='FSKY.ZL#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.25,0,STRCAT('昨低 :  ',CON2STR(昨低,2))),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.3,0,STRCAT('昨高 :  ',CON2STR(昨高,2))),COLORWHITE;
分时顶:HHV(H,480),COLORGREEN,DOTLINE;

使用方法:1】股价放量过前高回踩不破可买入;2】股价新低后不再创新低,且股价下跌,macd绿柱缩短或向上与股价形成底背离,买入;
3】卖出:股价创新高,macd不创新高,形成顶背离,卖出;
4】股价创新高后回踩不再创新高,也就是第二波的高点不能超过前高点,卖出;

具体的另外一些分时买卖方法,因为不属于咱们抓涨停战法的范围,所以,有时间的时候再说,以上的方法如果能够领会透彻,已经可以很好地操作了!

分时背离macd指标只是把软件里的macd修改一下参数,就行了,原来的是 12,26,9,现改为5  25  50就行了,
使用方法跟平常的方法一样!另外,还有个参数组合适合在日线图上看短线,周线图上也可看买卖趋势的,分别是:5,34,5,供大家参考
 
 
润泽涨停3
 
多头:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,5)>REF(MA(C,5),1);
ZT:=C>(REF(C,1)*1.1-0.01);
突破前高:=HHV(HIGH,20)=HHV(C,1) AND VOL>0 AND BARSCOUNT(CLOSE)>=20;
倍量柱:=V/REF(V,1)>1.9;
润泽涨停3:多头 AND ZT AND 突破前高 AND 倍量柱;
 
 
 
5线2次金叉10

参数:m1  1  500   3   m2  1   500  55

{上升途中,从底部5金叉10线上涨后,5日线第一次死叉10线,一般5线会在6,9,13日内再次金叉10线【不能超过13日】,二次金叉后,一般会在3-6天内拉出长阳或是涨停板,最多不超过13天,一般超过9天就已是极限日期了,金叉后第三天拉长阳的最好!
20金回踩不破+MACD金叉+MACD>0+今量昨量3穿13+3线二次金叉10,根据前期观察,止跌后5金叉10线后第一次死叉后再金叉,从死叉算起会调整3,6,9天内最多不超过12天就会金叉,金叉后或直接或小阴阳3,6天就会拉拉出一根大阳或涨停板(3天最佳,紧贴着5线小天使K线买入),最多不超过9天,高出头天最高价预警买入,跌破买入当天最低价止损出局}
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5; VAR2:=LLV(LOW,21); VAR3:=HHV(HIGH,21); 
SK:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5); SD:= EMA(0.667*REF(SK,1)+0.333*SK,4); 
VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76); 
VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5); 
买进:=VAR5 AND CROSS(SK,SD) AND CROSS(MACD.DIF,MACD.DEA);  
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,M1);
MAVOL2:=MA(VOLUME,M2);
COUNT(CROSS(MA(C,5),MA(C,10)),10)>=1 AND CROSS(MA(C,5),MA(C,10)) {AND MA(C,3)>=HHV(MA(C,3),10) }  AND CROSS(MAVOL1,MAVOL2) AND CROSS(MACD.DIF,MACD.DEA) AND C>REF(H,1) AND MACD.MACD>0 AND 买进;

 
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,295.89800 毫秒