分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
超准趋势(通达信公式 主图 和谐源码分享)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2019-05-15 00:36:56
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:超准趋势  
  • (0)0%
    (0)0%

软件介绍

 {公式名称: 超准趋势

 
公式描述: 分析家公式网
无参数
公式类型: 技术指标公式-其他系
画线方法: 主图叠加}
 
顶线:(1+6/100)*MA(CLOSE,25),COLORLIGRAY;
底线:(1-6/100)*MA(CLOSE,25),COLORLIGRAY;
趋势线:(顶线+底线)/2;
IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN;
IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORMAGENTA;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(84,VAR2),CLOSE,OPEN,2.8,0),COLORGREEN;
VAR3:=CROSS(84,VAR2);{www-88gs-com}
DRAWTEXT(VAR3,HIGH*1.001,2),COLORGREEN;
VAR4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);
DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.998,4),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.02,1,0,FGBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.05,0,STRCAT(9,EXTERNSTR(0,1))),COLORDB11E5;
DRAWTEXT_FIX(1,0,0.1,0,STRCAT(10,EXTERNSTR(0,2))),COLORGREEN;
DRAWTEXT_FIX(1,0,0.15,0,STRCAT(11,EXTERNSTR(0,4))),COLORRED;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=(VAR6+VAR7)/2;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2);
VAR10:=VAR8<REF(VAR8,1) AND REF(VAR8,1)>REF(VAR8,2);
VAR11:=EMA(CLOSE,2);{www88gscom}
生命线:EMA(SLOPE(CLOSE,9)*20+CLOSE,37);
IF(生命线<=REF(生命线,1),生命线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(生命线>=REF(生命线,1),生命线,DRAWNULL),COLORRED,LINETHICK2;
升度:生命线/REF(生命线,1)*1000,NODRAW,COLORLIRED;
降度:REF(生命线,1)/生命线*1000,NODRAW;
VAR12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);
DRAWICON(VAR12,LOW*0.995,25);
VAR13:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
VAR14:=200*(CLOSE-VAR13)/VAR13;
VAR15:=CROSS(VAR14,15);
VAR16:=BARSLASTCOUNT(VAR14<15)>25;
DRAWTEXT(VAR15 AND REF(VAR16,1),LOW*0.98,14),COLORYELLOW;
 

下载地址(点击下图进入下载地址网页)

    超准趋势(通达信公式 主图 和谐源码分享)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:12,234.38000 毫秒