分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
一定要清仓(通达信公式 主图 和谐源码分享)
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2019-05-15 00:34:56
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:一定要清仓  
  • (0)0%
    (0)0%

软件介绍

{公式名称: 一定要清仓
公式描述: 分析家
画线方法: 副图}
 
VAR1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
VAR2:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
VAR3:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;
VAR4:=EMA(0.618*REF(VAR3,1)+0.382*VAR3,2);
VAR5:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR6:=POW(MA(LOW,5),2)+MA(LOW,5);
VAR7:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VAR8:=(VAR5-LLV(VAR6,64))/(HHV(VAR7,64)-LLV(VAR6,64))*150+65-10;
VAR9:=SMA(SMA(VAR8,3,1)*1.5-100,3,1);
VAR10:=3*(SMA(VAR8,3,1)*1.5-100)-2*VAR9;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=(VAR11-EMA(VAR11,13))*100/STD(VAR11,13);
VAR13:=EMA(EMA(VAR12,5),13)+200-100;
VAR14:=SMA(VAR2,3,1)+VAR3+(SMA(VAR8,3,1)*1.5-100)+VAR13;
VAR15:=SMA(SMA(VAR2,3,1),3,1)+VAR4+VAR9+EMA(VAR13,10);
VAR16:=3*SMA(VAR2,3,1)-2*SMA(SMA(VAR2,3,1),3,1)+(3*VAR13-2*EMA(VAR13,10))+VAR10+(3*VAR13-2*EMA(VAR13,10));
VAR17:=(HIGH+LOW+CLOSE)/3;
VAR18:=(VAR17-MA(VAR17,34))/(0.015*AVEDEV(VAR17,34));
VAR19:=(HIGH+LOW+CLOSE+VAR17)/4;
VAR20:=(VAR19-EMA(VAR19,24))/STD(VAR19,24)*100;
VAR21:=(VAR17-MA(VAR17,24))/(0.015*AVEDEV(VAR17,24));
VAR22:=((EMA(VAR20,5)+VAR21+VAR18)/3+165)/4;
VAR23:=(VAR14+VAR15+VAR16*30)/32/5-15;
VAR24:=EMA(EMA(CLOSE,13),13);
VAR25:=(VAR24-REF(VAR24,1))/REF(VAR24,1)*6400;
VAR26:=100*WINNER(CLOSE*0.95);
VAR27:=EMA((VAR22+VAR23)/2/1.1,1);
{ww.w88gscom}
VAR28:=MA(VAR27,3);
VAR29:=EMA(OPEN,7);
VAR30:=EMA(VAR29,21);
VAR31:=CROSS(VAR29,VAR30);
VAR32:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
VAR33:=IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,50,20);
VAR34:=IF(PEAKBARS(2,9,1)=1,50,80);
VAR35:=IF(TROUGHBARS(3,18,1)=0 AND HIGH>LOW+0.1,20,0);
VAR36:=IF(PEAKBARS(2,15,1)=0,80,100);
VAR37:=(ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))*90;
VAR38:=(ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2))*90;
XG:VAR1 AND VAR38,STICK,COLORWHITE,LINETHICK3;
DRAWTEXT(XG,0.9,115),COLORRED;

下载地址(点击下图进入下载地址网页)

    一定要清仓(通达信公式 主图 和谐源码分享)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:12,531.25000 毫秒