分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
出现“笑脸”的选股公式
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2019-05-16 01:12:41
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件介绍

STICKLINE(C>=O,C,O,3,0),COLOR0000AA;
STICKLINE(C>=O,C,O,2.5,0),COLOR0000BB ;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000CC ;
STICKLINE(C>=O,C,O,1,0),COLOR0000EE;
STICKLINE(C>=O,H,L,0,0),COLOR0000FF;
STICKLINE(C<=O,C,O,3,0),COLOR7B7B00;
STICKLINE(C<=O,C,O,2.5,0),COLOR909000;
STICKLINE(C<=O,C,O,1.5,0),COLORA8A800;
STICKLINE(C<=O,C,O,1,0),COLORCECE00;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
ZA1:=EMA(C,25);
ZA2:=EMA(ZA1,45);
ZB1:=EMA(C,65);
ZB2:=EMA(ZB1,45);
DIFF:=(ZA1+ZB2)/2;
DEA:=(ZA2+ZB1)/2;
KA0:=(HHV(C,45)-LLV(C,45))/45;
KA1:=SMA(C,3,1);
KA2:=SMA(C-KA0*3,3,1);
KA3:=SMA(KA1-KA0*3,3,1);
SC:=100*(CLOSE-MA(CLOSE,80));
SC1:=EMA(SC,5);
SC2:=EMA(SC,21);
长期策略:SC1>=SC2,NODRAW;
次级策略:DIFF>=DEA,NODRAW;
短期策略:KA2>=KA3,NODRAW;
短期拐点:REF(短期策略,1)=0 AND 短期策略=1,NODRAW;
长期趋势:ZB2,COLORYELLOW,LINETHICK3;
次级趋势:DIFF,NODRAW;
短期趋势:KA2,NODRAW;
IF(DIFF>=DEA,DIFF,DRAWNULL),LINETHICK3,COLORRED;
IF(DIFF<DEA,DIFF,DRAWNULL),LINETHICK1,COLORBLUE;
IF(KA2>=KA3,KA2,DRAWNULL)COLORMAGENTA,LINETHICK3;
IF(KA2<KA3,KA2,DRAWNULL),LINETHICK1,COLORGREEN;
CSAR:=SAR(10,2,20);
持股:=IF(CSAR<=L,CSAR,0);
涅磐:=EMA(SLOPE(C,21)*20+C,42);
般若:=EMA(C,5);
VAR1:=(C+H+O+L)/4;
卖出:=XMA(VAR1,20)*(1+8/1000);
买入:=XMA(VAR1,32)*(1-8/1000);
菩提:=买入+(卖出-买入)*2/3;{此函数仅做参考线,为提前趋势预测线,上涨途中向下见顶,下跌途中向上见底};
提菩:=买入+(卖出-买入)*1/2; {分析家公式网www88gscom}
开悟:=IF(般若>=REF(般若,1),般若,DRAWNULL);
抛物线转向:=CROSS(L,CSAR) AND 开悟>0 AND H<菩提 AND 持股>0 AND H>涅磐;
DRAWICON(抛物线转向,(L),5);{趋势底};
般:=XMA(CLOSE,7);
若:=MEMA(CLOSE,3);
趋势延伸:=短期拐点 AND 菩提>H AND NOT(抛物线转向);
DRAWICON(趋势延伸,L,5);
DRAWICON(LONGCROSS(若,般,3) AND H>提菩,H,19);
DRAWICON(BARSLAST(LONGCROSS(若,般,3) AND H>提菩)=1,H,2);

下载地址(点击下图进入下载地址网页)

    出现“笑脸”的选股公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,515.62500 毫秒