分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
忍者欲妖主图(简化版)(通达信公式 和谐源码分享 K线图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-07-21 08:56:29
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:忍者欲妖主图  忍者欲妖副图  忍者欲妖预选  忍者智能语音  
  • (0)0%
    (0)0%

软件介绍

DRAWGBK(C>O,RGB(10,0,0),RGB(0,0,0),1,2,1);

DRAWGBK(1=1,0,0,0,'忍者欲妖主',0)COLORFFFF00;

{========================额外==========================}

Z1:=STRCAT(DYBLOCK,' ');

Z2:=STRCAT(Z1,HYBLOCK);

Z3:=STRCAT(Z2,' ');

Z4:=STRCAT(Z3,GNBLOCK);

Z5:=STRCAT(Z4,' ');

Z6:=STRCAT(Z5,FGBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.10,0.058,0,STRCAT(Z6,ZHBLOCK)),COLOR0000FF;

DRAWTEXT_FIX(1,0,0.055,0,STRCAT('【所在板块】:',STKNAME)),COLOR00FFFF;

K1:=BARSLAST(CURRBARSCOUNT=120);

GD1:=CONST(IF(ISLASTBAR=1,HHV(H,K1),0));

DD1:=CONST(IF(ISLASTBAR=1,LLV(L,K1),0));

KJ:=GD1-DD1;

GD4:=IF(CURRBARSCOUNT<=120/2,GD1,DRAWNULL);

DRAWTEXT(CURRBARSCOUNT=120,DD1+KJ/10,'====【牛B金钻指标专业团购群***5专用】===='),COLOR889999;

{--------------------------------}

AA:=EMA(C,5) > EMA(C,19);

BB:=EMA(C,5) < EMA(C,19);

CC:=EMA(C,5) > EMA(C,10);

CC1:=EMA(C,5) < EMA(C,10);

DD:=CLOSE<OPEN;

E:=EMA(EMA(C,10),10),COLORRED,LINETHICK2;

红线:IF(REF(E,1)<E,E,DRAWNULL),COLOR0000FF,LINETHICK2;

蓝线:IF(REF(E,1)>E,E,DRAWNULL),COLORFF8000,LINETHICK2;

{--------------------------------}

W:=EMA(C,5);

W1:=EMA(W,8);

W2:=REF(W1,1);

M:=SMA(CLOSE,8,1);

M1:=(SMA(M,11,1));

M2:=(REF(M1,1));

STICKLINE((W1>W2)AND(W1<M2),W1,W2,1,0),COLOR0000FF;

STICKLINE((W1<W2)AND(W1>M2),W1,W2,1,0),COLORC0C0C0;

STICKLINE((M1>M2),M1,M2,1,0),COLORFF00FF;

STICKLINE((M1<M2),M1,M2,1,0),COLORFF0000;

{--------------------------------}

高12:=REF(HHV(H,150),3); 

低12:=REF(LLV(L,150),3);

H12:=高12-(高12-低12)*0.191; 

H22:=高12-(高12-低12)*0.382; 

H32:=高12-(高12-低12)*0.5; 

H42:=高12-(高12-低12)*0.618; 

H52:=高12-(高12-低12)*0.809;

顶:=REFDATE(高12,DATE),COLORFFFF00;

一:=REFDATE(H12,DATE),DOTLINE,COLORYELLOW;

二:=REFDATE(H22,DATE),DOTLINE,COLORMAGENTA;

三:=REFDATE(H32,DATE),COLOR00FFFF;

四:=REFDATE(H42,DATE),DOTLINE,COLORMAGENTA;

五:=REFDATE(H52,DATE),DOTLINE,COLORYELLOW;

低:=REFDATE(低12,DATE),COLOR00FF00;

TT3:=(CURRBARSCOUNT=8);

TT4:=(CURRBARSCOUNT=6);

DRAWNUMBER(ISLASTBAR AND 顶,顶,顶),COLOR999900;

DRAWTEXT(TT4 AND 顶,顶,'高点'),COLOR80FF00;

DRAWNUMBER(ISLASTBAR AND 一,一,一),COLOR999999;

DRAWTEXT(TT4 AND 一,一,'压力'),COLORFFCC18;

DRAWNUMBER(ISLASTBAR AND 二,二,二),COLOR999999;

DRAWTEXT(TT4 AND 二,二,'目标'),COLORFF18FF;

DRAWNUMBER(ISLASTBAR AND 三,三,三),COLOR999999;

DRAWTEXT(TT4 AND 三,三,'关键'),COLORFFFFFF;

DRAWNUMBER(ISLASTBAR AND 四,四,四),COLOR999999;

DRAWTEXT(TT4 AND 四,四,'参考'),COLOR18FF18;

DRAWNUMBER(ISLASTBAR AND 五,五,五),COLOR999999;

DRAWTEXT(TT4 AND 五,五,'支撑'),COLOR18CCFF;

DRAWNUMBER(ISLASTBAR AND 低,低*1.01,低),COLOR999900;

DRAWTEXT(TT4 AND 低,低*1.009,'低点'),COLORRED;

{--------------------------------}

今日卖点:EMA(C,2),NODRAW,COLOR40FF00;

今日买点:EMA(SLOPE(C,21)*20+C,42),NODRAW,COLOR0000FF;

JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;

参考价:=SMA(JC,5,1),COLORCYAN;

价:=IF(C>=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;

日:=150;

昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H1:=高1-(高1-低1)*0.191; 

H2:=高1-(高1-低1)*0.382; 

H3:=高1-(高1-低1)*0.5; 

H4:=高1-(高1-低1)*0.618; 

H5:=高1-(高1-低1)*0.809;

{--------------------------------}

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

高点:REFDATE(高1,DATE),COLORGREEN,LINETHICK3;

压力:REFDATE(H1,DATE),COLORFFCC18,LINETHICK2;

目标:REFDATE(H2,DATE),COLORMAGENTA,LINETHICK2;

关键:REFDATE(H3,DATE),COLORWHITE,LINETHICK2;

参考:REFDATE(H4,DATE),COLORGREEN,LINETHICK2;

支撑:REFDATE(H5,DATE),COLORYELLOW,LINETHICK2;

低点:REFDATE(低1,DATE),COLORRED,LINETHICK2;

{--------------------------------}

X_1:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1003,C,0,L),0);

X_2:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1002,TDXDLL1(1003,C,0,L),H,L),0);

X_3:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1034,H,C,L),0); 

X_4:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1035,H,C,L),0); 

X_5:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1044,H,C,L),0); 

X_6:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1046,H,C,L),0); 

X_7:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1002,C,H,L)<TDXDLL1(1002,TDXDLL1(1034,H,C,L),H,L) AND O<TDXDLL1(1034,H,C,L) AND TDXDLL1(1034,H,C,L)>TDXDLL1(1046,H,C,L),0);

X_8:=IF(TDXDLL1(8888,C,L,C),TDXDLL1(1002,TDXDLL1(1002,C,H,L)<TDXDLL1(1002,TDXDLL1(1034,H,C,L),H,L) AND O<TDXDLL1(1034,H,C,L) AND TDXDLL1(1034,H,C,L)>TDXDLL1(1046,H,C,L),H,L)=0 AND TDXDLL1(1002,C,H,L)<TDXDLL1(1002,TDXDLL1(1034,H,C,L),H,L) AND O<TDXDLL1(1034,H,C,L) AND TDXDLL1(1034,H,C,L)>TDXDLL1(1046,H,C,L),0); 

X_9:=EMA(HHV(HIGH,1),8);

X_10:=EMA(CLOSE,8);

X_11:=X_10<REF(X_10,1) AND CLOSE<X_10;

X_12:=IF(X_9<REF(X_9,1) OR X_11,1,0);

 
{ 忍者欲妖主图 忍者欲妖副图 忍者欲妖预选 忍者智能语音 忍者欲妖预选}

下载地址(点击下图进入下载地址网页)

    忍者欲妖主图(简化版)(通达信公式 和谐源码分享 K线图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:8,734.37500 毫秒